Package Details: ponymix 5-4

Git Clone URL: https://aur.archlinux.org/ponymix.git (read-only, click to copy)
Package Base: ponymix
Description: CLI PulseAudio Volume Control
Upstream URL: https://github.com/falconindy/ponymix
Licenses: MIT
Submitter: arojas
Maintainer: pekkarr
Last Packager: pekkarr
Votes: 12
Popularity: 1.48
First Submitted: 2021-05-08 09:22 (UTC)
Last Updated: 2022-03-21 19:05 (UTC)

Latest Comments

whynothugo commented on 2022-03-21 21:37 (UTC) (edited on 2022-03-21 21:37 (UTC) by whynothugo)

Thanks!

pekkarr commented on 2022-03-21 19:07 (UTC)

aarch64 is now included.

whynothugo commented on 2022-03-21 15:31 (UTC)

This works fine on ARM. Can you update the PKGBULID with arch=('x86_64' 'aarch64')?

pekkarr commented on 2021-12-31 13:09 (UTC)

You need to import the PGP key, see https://wiki.archlinux.org/title/Makepkg#Signature_checking

Because the dev is a former TU, you can import it from the pacman keyring: pacman-key -e 487EACC08557AD082088DABA1EB2638FF56C0C53 | gpg --import

Pound_Hash commented on 2021-12-31 02:24 (UTC)

Build failed:

==> Verifying source file signatures with gpg...
    ponymix-5.tar.xz ... FAILED (unknown public key 1EB2638FF56C0C53)
==> ERROR: One or more PGP signatures could not be verified!
Build failed with exit code 1 in /home/alan/.cache/rua/build/ponymix