Package Details: pop-gtk-theme-git 3.0.0.b4.r96.g2dcbce9-1

Git Clone URL: https://aur.archlinux.org/pop-gtk-theme-git.git (read-only)
Package Base: pop-gtk-theme-git
Description: An adaptive Gtk+ theme based on the Materia GTK+ theme.
Upstream URL: https://github.com/system76/pop-gtk-theme
Keywords: gtk pop theme
Licenses: GPL2, CCPL
Conflicts: pop-gtk-theme
Provides: pop-gtk-theme
Submitter: ErikProW
Maintainer: ErikProW
Last Packager: ErikProW
Votes: 11
Popularity: 0.485457
First Submitted: 2017-05-07 16:59
Last Updated: 2018-06-16 14:13

Required by (5)

Sources (1)

Latest Comments

ErikProW commented on 2018-06-16 14:15

@kouros17 fixed

kouros17 commented on 2018-06-16 09:44

When I try to compile I get:

ERROR: optdepends contains invalid characters: '>='

ErikProW commented on 2018-05-07 16:35

@devopsdeluxe fixed

devopsdeluxe commented on 2018-05-07 15:30

The pkgver() function should be updated to:

git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'

Per: https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git

ErikProW commented on 2017-09-08 16:05

@Plexcon Would you care to elaborate? I'm not sure what you mean

Plexcon commented on 2017-09-08 10:40

Does not install icons: pop-icon-theme-git

ErikProW commented on 2017-08-04 21:41

@datawolf The issue should be solved now. Let me know if you get any problems.

ErikProW commented on 2017-08-04 20:23

@datawolf System76 has created a new version of their theme that currently does not work with this AUR package. I will try to solve this issue as soon as I can

datawolf commented on 2017-08-04 18:49

I am getting the following errors when trying to install:

pkgver is not allowed to be empty.
pkgver() generated an invalid version:

ErikProW commented on 2017-07-23 17:29

@FelixHaller Apparently 3.xx.xx.xx is the version of Adapta they are basing Pop on. I can probably fix it if you know how to get the correct version, right now I am using `git describe` to automate the updates

All comments