Package Details: popsicle-git 1.1.0.r1.g903614f-1

Git Clone URL: https://aur.archlinux.org/popsicle-git.git (read-only, click to copy)
Package Base: popsicle-git
Description: Linux utility for flashing multiple USB devices in parallel, written in Rust
Upstream URL: https://github.com/pop-os/popsicle
Keywords: CLI flash GTK iso Pop!_OS Rust USB
Licenses: MIT
Conflicts: popsicle
Provides: popsicle
Submitter: flipflop97
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 5
Popularity: 0.24
First Submitted: 2018-08-16 18:40
Last Updated: 2020-08-17 14:18

Latest Comments

FabioLolix commented on 2020-09-28 18:32

@cdknight you can make a 'dummy' pkgbuild which provide rust and cargo, but don't submit it to the AUR. You can take inspiration from my meta pkgbuild abcde-musicbrainz-meta and replace the line depends=(..) with provides=(rust cargo)

cdknight commented on 2020-09-28 18:00

Any way to prevent rust/cargo from being a dependency, here, if we installed rust already from https://rustup.rs and we don't want to use the Arch-provided version?

archisman commented on 2020-08-18 05:32

Will this AUR package work in Raspberry Pi (armhf or arm64)?

FabioLolix commented on 2020-01-07 14:26

Fixed, thanks

friday commented on 2020-01-07 00:28

Nice of you to pick up and maintain this btw :)

friday commented on 2020-01-07 00:28

fatal: 'origin/async' is not a commit and a branch 'makepkg' cannot be created from it

(Looks like that branch got merged into master https://github.com/pop-os/popsicle/pull/82)

FabioLolix commented on 2019-12-26 22:04

Fixed thanks

friday commented on 2019-12-21 04:18

As of the xorg cleanup (https://www.archlinux.org/news/xorg-cleanup-requires-manual-intervention/) this no longer build for me without installing xorgproto, so I think xorgproto should be explicitly listed as a make dependency or dependency now.