Package Details: postgresql-9.6 9.6.18-3

Git Clone URL: https://aur.archlinux.org/postgresql-9.6.git (read-only, click to copy)
Package Base: postgresql-9.6
Description: Sophisticated object-relational DBMS
Upstream URL: https://www.postgresql.org/
Licenses: custom:PostgreSQL
Conflicts: postgresql
Provides: postgresql=9.6.18
Submitter: someonerandom
Maintainer: None
Last Packager: TheGoliath
Votes: 5
Popularity: 0.000001
First Submitted: 2017-11-26 10:00
Last Updated: 2020-05-25 09:50

Dependencies (29)

Required by (271)

Sources (9)

Latest Comments

TheGoliath commented on 2020-04-26 11:02

I'd like to participate in the package maintenance. May I be added as a co-maintainer please?

someonerandom commented on 2019-12-11 06:14

@Raniz: Please make sure your system libs are up to date. I can't reproduce this (tcl-8.6.10-1, glibc-2.30-3).

Raniz commented on 2019-12-11 05:57

Compilation fails with an error about not being able to find -lieee. Disabling TCL works, but might not be desired for everyone.

hschletz commented on 2019-01-30 13:04

Needs rebuild because of new readline version.

ainola commented on 2018-10-12 14:51

Thanks for maintaining this, someonerandom!

Please re-generate the SRCINFO: AUR helpers are grumpy because the version is 9.6.10-2 whereas the AUR lists it as 9.6.10-1 ("Local version of blah is newer than upstream").

someonerandom commented on 2018-08-26 19:11

@jatone: I don't know what you mean. Please post a modified PKGBUILD which fixes the problem.

jatone commented on 2018-08-14 20:21

doesn't use system python when building which can cause compiling to fail due to python tooling such as miniconda.

Singularity commented on 2018-06-18 16:59

This package serves as well postgresql-docs