Package Details: postgresql-lts-libs 9.4.24-1

Git Clone URL: https://aur.archlinux.org/postgresql-lts.git (read-only)
Package Base: postgresql-lts
Description: Libraries for use with PostgreSQL
Upstream URL: http://www.postgresql.org/
Licenses: custom:PostgreSQL
Conflicts: postgresql-client, postgresql-libs
Provides: postgresql-client, postgresql-libs=9.4
Submitter: arielp
Maintainer: None
Last Packager: arielp
Votes: 1
Popularity: 0.000000
First Submitted: 2016-02-14 15:15
Last Updated: 2019-08-08 15:31

Required by (391)

Sources (7)

Latest Comments

arielp commented on 2019-06-20 14:32

Fair warning for anyone using this PKGBILD. I will follow 9.4 until its EOL (Feb 2020). Once 12.x is picked up in the Arch repos, I will follow 11.x here. So it's probably a good idea to upgrade as soon as possible.

arielp commented on 2017-12-01 17:40

Sorry about the delay with the new release (9.4.15). My ISP was being super unhelpful and consequently I was without Internet for a long while.