Package Details: postman-bin 7.36.0-1

Git Clone URL: https://aur.archlinux.org/postman-bin.git (read-only, click to copy)
Package Base: postman-bin
Description: Build, test, and document your APIs faster
Upstream URL: https://www.getpostman.com
Licenses: custom
Submitter: claudiodangelis
Maintainer: j.taala
Last Packager: j.taala
Votes: 192
Popularity: 6.92
First Submitted: 2016-10-21 18:18
Last Updated: 2020-11-21 20:04

Pinned Comments

j.taala commented on 2020-11-21 20:10

Have now updated to to 7.36.0, which apparently resolves the issue in the original 7.35.0 update. Thanks to @hertog and @fagianijunior for the heads up.

j.taala commented on 2020-11-10 21:29

All, please note that postman.com has taken down 7.35.0 due to an auth bug (see comments in https://community.postman.com/t/what-s-new-in-postman-7-35/17306/6).

For now I've reverted to 7.34.0 (as postman recommends). Will update once they have released a fixed version.

If you are on version 7.35.0 (and it is working fine for you) I suggest you don't downgrade - I had to delete my postman config (rm -rf ~/.config/Postman) when downgrading from 7.35.0 to 7.34.0!

j.taala commented on 2020-09-30 21:57

Hey @louisnow, like @shastry mentioned looks to be an issue with your aur helper. Would suggest using no aur helper or use the more standard yay:

sudo pacman -S yay
yay -S postman-bin

Or just use makepkg directly (no aur helper):

git clone https://aur.archlinux.org/postman-bin.git
cd postman-bin
makepkg -sif

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

j.taala commented on 2019-10-11 11:40

P.S. I've rechecked and tested 7.9.0 (and am running it now) and repushed the update. Can't see any issues - but if you have found an issue feel free to revert back to 7.8.0. Cheers, Jay.

j.taala commented on 2019-10-11 11:38

Hey @claudiodangelis, looks like you reverted back to 7.8.0 from my previous update for 7.9.0 - was there an issue with the 7.9.0 update I packaged?

Peven commented on 2019-08-07 10:55

You guys may need delete the '~/.config/Postman' manually before install, if you can't launch it.

claudiodangelis commented on 2019-08-04 04:59

Done, thanks.

j.taala commented on 2019-08-04 02:55

Yep, have already done so. Although for me to push you'll need to add me as a co-maintainer (see 'manage co-maintainers' in the package actions to the right and you can add 'j.taala').

claudiodangelis commented on 2019-08-03 07:46

Hi @j.taala, that would be absolutely useful.

Everything you need to do is to set the right pkgver and replace the first md5sum (line 14) with the one of the new version downloaded from Postman site.

Many thanks for your help!

j.taala commented on 2019-08-03 00:21

Hey claudiodangelis, I'm happy to be a co-maintainer so let me know if you could use some help while your busy first week of August. I've cloned and updated your PKGBUILD (locally of course) to 7.3.5 and have done some preliminary testing. Jay.

claudiodangelis commented on 2019-08-01 08:21

Hi, maintainer here, I won't be able to update this package to the new version of Postman before the second week of August. Thanks everyone for your patience, Claudio

hendry commented on 2019-07-10 03:29

Postman has been unstable after a few minutes for me. Anyone else?

msudgh commented on 2019-06-25 06:15

postman binary needs to run with root permission. please reconsider to change ownership of the binary file.