Package Details: ppp-git 2.4.9.r188.g35198ad-1

Git Clone URL: https://aur.archlinux.org/ppp-git.git (read-only, click to copy)
Package Base: ppp-git
Description: A package which implements the Point-to-Point Protocol
Upstream URL: https://ppp.samba.org/
Licenses: GPL, BSD
Conflicts: ppp
Provides: ppp
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 1
Popularity: 0.001713
First Submitted: 2017-08-02 13:52 (UTC)
Last Updated: 2022-09-19 18:22 (UTC)

Latest Comments

Chocobo1 commented on 2022-05-11 04:00 (UTC)

I found that adding --with-runtime-dir="/var" is also necessary to prevent warnings like this:

OK, should be fixed now.

lkskrt commented on 2022-05-10 13:10 (UTC)

Hi, thanks for updating the package!

I found that adding --with-runtime-dir="/var" is also necessary to prevent warnings like this:

Failed to create pid file /usr/var/run/pppd/ppp-xxx.pid: No such file or directory