Package Details: pps-tools-git 1.0.r1.c746f3a-1

Git Clone URL: https://aur.archlinux.org/pps-tools-git.git (read-only, click to copy)
Package Base: pps-tools-git
Description: LinuxPPS user-space tools
Upstream URL: http://linuxpps.org/
Licenses: GPL2
Conflicts: pps-tools
Provides: pps-tools
Submitter: chungy
Maintainer: chungy
Last Packager: chungy
Votes: 1
Popularity: 0.000000
First Submitted: 2016-12-01 09:07 (UTC)
Last Updated: 2017-08-26 06:41 (UTC)

Dependencies (1)

Required by (3)

Sources (1)

Latest Comments

chungy commented on 2017-03-25 00:11 (UTC)

Thanks. I usually do that for packages with both, but this is an oversight :)

ncoder-2 commented on 2017-03-24 22:35 (UTC)

Thanks for the update! If I can add one more thing now that you have a pps-tools (minus git) package, I suggest to also add a conflicts=('pps-tools') or else the installer will cry about files already existing etc... The other package would need a conflicts=('pps-tools-git'). Thanks again!

ncoder-2 commented on 2017-03-19 19:46 (UTC) (edited on 2017-03-19 20:14 (UTC) by ncoder-2)

Hi! Not sure why, but I needed to modify your PKGBUILD for it to build: in build(): LDLIBS=-lm make instead of make (something about the linker not ordered right for math.h) Also, could you add arch 'aarch64' and 'armv7h', it builds fine on both a Pi3 and C2.