Package Details: prime-gpuchooser r10.26a36a6-1

Git Clone URL: https://aur.archlinux.org/prime-gpuchooser.git (read-only)
Package Base: prime-gpuchooser
Description: A graphical tool to choose the GPU used for 3D rendering with PRIME. Requires dri3.
Upstream URL: https://github.com/ChristophHaag/gpuchooser
Licenses: GPL
Submitter: haagch
Maintainer: haagch
Last Packager: haagch
Votes: 6
Popularity: 0.001002
First Submitted: 2015-03-06 16:12
Last Updated: 2016-10-21 21:43

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

haagch commented on 2016-10-21 21:44

Hm... No idea why I did that. Try again.

georgezaf commented on 2016-10-21 20:37

gpuchooser
Traceback (most recent call last):
File "/usr/bin/gpuchooser", line 24, in <module>
gpuchooser.main()
File "/usr/lib/gpuchooser/gpuchooser.py", line 263, in main
decoded = line.decode(locale.getdefaultlocale()[1])
TypeError: decode() argument

georgezaf commented on 2016-10-21 20:33

missubg git as a dependency
https://www.archlinux.org/packages/?name=git

1ace commented on 2016-05-08 18:28

Looks like you're missing `driconf` as a dependency :]