Package Details: printrun 1:2.1.0-1

Git Clone URL: https://aur.archlinux.org/printrun.git (read-only, click to copy)
Package Base: printrun
Description: Pronterface, Pronsole, and Printcore - Pure Python 3D printing host software and GUI
Upstream URL: https://github.com/kliment/Printrun
Licenses: GPL
Conflicts: printrun-git
Provides: printrun-git
Submitter: ejona86
Maintainer: ejona86
Last Packager: ejona86
Votes: 23
Popularity: 0.001975
First Submitted: 2013-06-07 03:27 (UTC)
Last Updated: 2024-05-27 18:44 (UTC)

Dependencies (10)

Required by (1)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

ejona86 commented on 2015-11-07 20:06 (UTC)

arch=any is not appropriate for this package; it has binary python modules (like gcoder_line).

greyltc commented on 2015-10-14 14:03 (UTC)

Could you please change arch=('i686' 'x86_64') to arch=('any') Thanks.

ivanovp commented on 2015-06-01 15:22 (UTC)

The most recent one generates segfault during print. :( I'm looking for PKGBUILD of previous printrun.

ivanovp commented on 2015-06-01 14:25 (UTC)

python2-numpy is missing from depends.

swiftgeek commented on 2015-05-02 21:45 (UTC)

For teacup reverting this change is needed https://github.com/kliment/Printrun/pull/547/files

ivanovp commented on 2015-03-01 07:48 (UTC)

arch is wrong. i686 should be instead of x86 like this: arch=('i686' 'x86_64')

ivanovp commented on 2014-12-03 08:03 (UTC)

It would be easier to find this package, if you would put 'pronterface' word in the description.

AndreaCattaneo commented on 2014-05-18 07:10 (UTC)

python2-cairosvg possible missing dependency ?