Package Details: prips 1.1.1-1

Git Clone URL: https://aur.archlinux.org/prips.git (read-only, click to copy)
Package Base: prips
Description: Prints IP subnet ranges by list or CIDR
Upstream URL: http://packages.debian.org/stable/net/prips
Licenses: GPL
Submitter: mortzu
Maintainer: mafri
Last Packager: mafri
Votes: 7
Popularity: 0.000008
First Submitted: 2009-03-05 14:18 (UTC)
Last Updated: 2019-08-07 18:53 (UTC)

Latest Comments

ericdestefano commented on 2018-08-10 09:32 (UTC)

pkgver corrected. Newbie mistake, combined with being off the radar for a bit (one year later).

rakotomandimby commented on 2018-04-06 07:14 (UTC)

ERROR: pkgver is not allowed to contain colons, hyphens or whitespace.

Cysioland commented on 2017-12-10 21:35 (UTC)

Same error here. It breaks the build.

wangjiezhe commented on 2017-08-16 01:50 (UTC)

It shows: ===> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace. I thought pkgver might be 1.0.1, not 1.0.1-1