Package Details: profile-sync-daemon-edge 2021.5.1-1

Git Clone URL: https://aur.archlinux.org/profile-sync-daemon-edge.git (read-only, click to copy)
Package Base: profile-sync-daemon-edge
Description: Microsoft Edge support for profile-sync-daemon
Upstream URL: https://github.com/graysky2/profile-sync-daemon/issues/279
Keywords: microsoft-edge msedge
Licenses: Unlicense
Submitter: SamLukeYes
Maintainer: joaquinito2051
Last Packager: SamLukeYes
Votes: 3
Popularity: 0.000421
First Submitted: 2021-03-31 07:33 (UTC)
Last Updated: 2021-05-01 09:38 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

hzmi commented on 2022-02-25 12:37 (UTC) (edited on 2022-02-25 12:39 (UTC) by hzmi)

I see that this package doesn't include support for microsoft-edge-stable, it only needs install -Dm644 microsoft-edge "${pkgdir}/usr/share/psd/browsers/microsoft-edge-stable" and adding microsoft-edge-stable to optdepends, can you update?