Package Details: projecteur 0.10-1

Git Clone URL: https://aur.archlinux.org/projecteur.git (read-only, click to copy)
Package Base: projecteur
Description: Linux Desktop Application for the Logitech Spotlight device.
Upstream URL: https://github.com/jahnf/Projecteur
Licenses: MIT
Conflicts: projecteur-git
Provides: projecteur
Submitter: m4dz
Maintainer: dosssman
Last Packager: dosssman
Votes: 7
Popularity: 0.004446
First Submitted: 2019-11-18 07:49 (UTC)
Last Updated: 2023-10-29 17:25 (UTC)

Latest Comments

jahnf commented on 2021-10-04 19:04 (UTC)

Just wanted to let you know that a bugfix release 0.9.2 was created a few days ago on the upstream.

m4dz commented on 2021-03-08 08:54 (UTC)

Can't reproduce the error here. Perms on 55-projecteur.rules should be 0644 on root:root. Could you check it? If perms are correct, maybe you should try to remove the file manually then reinstall the package?

guoxh commented on 2021-03-02 00:29 (UTC) (edited on 2021-03-02 00:30 (UTC) by guoxh)

There are some error messages with the latest update (0.9.1-1):

error: failed to commit transaction (conflicting files)
projecteur: /lib exists in filesystem (owned by filesystem)
projecteur: /lib/udev/rules.d/55-projecteur.rules exists in filesystem

m4dz commented on 2020-02-25 16:13 (UTC)

Well, Git is not supposed to be mandatory to get the release as it's downloaded as a TAR archive from the Github releases page using HTTP. Are you experiencing issues with the installation without having Git installed?

piater commented on 2020-02-25 07:42 (UTC)

makedepends is missing git.

edfors commented on 2020-02-24 13:36 (UTC)

Problem solved! Thanks!

m4dz commented on 2020-02-24 08:31 (UTC)

Just updated to 0.7, it may fix the issue.

edfors commented on 2020-02-24 08:05 (UTC) (edited on 2020-02-24 08:05 (UTC) by edfors)

Fails to install. Seems like the sha256sum of Projecteur-0.6.tar.gz does not match the one in PKGBUILD.