Package Details: prospector R201-1

Git Clone URL: https://aur.archlinux.org/prospector.git (read-only)
Package Base: prospector
Description: A roguelike in space.
Upstream URL: http://prospector.at/
Keywords: game space
Licenses: GPL2
Submitter: unknown
Maintainer: None
Last Packager: aaronfischer
Votes: 3
Popularity: 0.000000
First Submitted: 2011-12-29 18:41
Last Updated: 2017-05-03 08:30

Pinned Comments

aaronfischer commented on 2017-07-15 21:03

I disown this package now.
I've tried hard[1] to get this package running again, but there is no will on upstream :( It's sad because the game is fun, but maintaining this is impossible. The code is closed source and the dev team seems to be abandoned, too lazy talking to people or just don't want to respond. Currently, this package can't be updated due to an old libtinfo.so.5 (see [2]) and there is no hope, this get's fixed any time. Sound is also broken for a long time now. So I give up on this.

[1]: http://www.prospector.at/forum/viewtopic.php?f=10&t=187
[2]: http://www.prospector.at/forum/viewtopic.php?f=10&t=22638

Latest Comments

aaronfischer commented on 2017-07-15 21:03

I disown this package now.
I've tried hard[1] to get this package running again, but there is no will on upstream :( It's sad because the game is fun, but maintaining this is impossible. The code is closed source and the dev team seems to be abandoned, too lazy talking to people or just don't want to respond. Currently, this package can't be updated due to an old libtinfo.so.5 (see [2]) and there is no hope, this get's fixed any time. Sound is also broken for a long time now. So I give up on this.

[1]: http://www.prospector.at/forum/viewtopic.php?f=10&t=187
[2]: http://www.prospector.at/forum/viewtopic.php?f=10&t=22638

uboot commented on 2015-01-30 16:45

R195 not available for download anymore, so pkgbuild will fail

R197 can be downloaded from http://www.prospector.at/forum/dm_eds/showcat.php?id=2

aaronfischer commented on 2014-10-24 20:44

Thanks lastmikoi! I've updated the package.
Please keep in mind: The savegames from previouse versions are not compatible!

lastmikoi commented on 2014-10-24 20:34

Flagging out of date as R189 is no longer available.

aaronfischer commented on 2014-05-07 19:26

NOTE: The package has a new download location, new dependencies (libtinfo is on AUR) and a new versioning schema.

carstene1ns commented on 2014-01-27 19:36

New download location: http://www.prospector.at/forum/dm_eds/showcat.php?id=2

unknown commented on 2011-12-29 18:42

Dependencies are still not complete. Please help on this point.