Package Details: protonmail-bridge 1.8.12-1

Git Clone URL: https://aur.archlinux.org/protonmail-bridge.git (read-only, click to copy)
Package Base: protonmail-bridge
Description: Integrate ProtonMail paid account with any program that supports IMAP and SMTP
Upstream URL: https://protonmail.com/bridge
Keywords: bridge email mail protonmail protonmail-bridge
Licenses: GPL3
Conflicts: protonmail-bridge-bin
Submitter: aimileus
Maintainer: ali.molaei (PMBridge-Devs)
Last Packager: ali.molaei
Votes: 84
Popularity: 1.18
First Submitted: 2018-03-02 16:03
Last Updated: 2021-12-15 09:02

Pinned Comments

bthompson commented on 2021-06-17 04:13

Just having pass installed with a key set up wasn't enough for me, I had to follow this: https://pychao.com/2020/06/10/update-on-using-protonmail-bridge-on-headless-wordpress-linux-servers/

ali.molaei commented on 2020-04-16 07:52

This package is now being built from source. if you want the binary version, use protonmail-bridge-bin package

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

KucharczykL commented on 2020-08-14 06:16

@huck

That's not protonmail-bridge but protonmail-bridge-bin (different package).

huck commented on 2020-08-14 06:10

I was able to use the current version by installing manually.

mkdir /tmp/build && cd /tmp/build

wget https://protonmail.com/download/PKGBUILD

makepkg -s --install

Spixmaster commented on 2020-08-14 06:02

@ali.molaei There is not only a problem that the software states that there is a new version but one cannot even log in. It says "Invalid app version". This version is not usable. An older version needs to be used.

ali.molaei commented on 2020-08-11 15:10

@mranderson17 thanks.

@huck this package is being built from source

huck commented on 2020-08-11 14:12

Why would someone choose this protonmail-bridge package over the protonmail-bridge-bin package for installation or viceversa?

mranderson17 commented on 2020-08-08 20:38

@ali.molaei it looks like 1.3.2 might be a beta release according to https://github.com/ProtonMail/proton-bridge/blob/v1.3.2/Changelog.md . The git tag just doesn't have "-beta*" appended to it.

There is a v1.2.8 tag on github which would be the current version I think, at least the version number matches the binary available here https://protonmail.com/bridge/install as well as the version in the update now banner within the application.

EDIT: Nevermind... the mystery continues. Building v1.2.8 from the source posted to github actually builds v1.2.7:

grep VERSION proton-bridge-1.2.8/Makefile
VERSION?=1.2.7-git

ali.molaei commented on 2020-08-05 05:35

@TheCynicalTeam I don't know how to update this package as it is compiling from source, as you can see here: https://github.com/ProtonMail/proton-bridge/releases There is a 1.2.8-beta (Stable releases are labeled live) and a 1.3.2 (!) release!

I emailed the proton team and asked them, I think I will wait until they respond or have a (live) release.

TheRepoClub commented on 2020-08-04 10:18

https://protonmail.com/download/PKGBUILD please update

ali.molaei commented on 2020-07-03 08:08

@k31n_n4m3 thanks for info, will fix them in 1.2.8

k31n_n4m3 commented on 2020-06-27 08:21

The package git is missing from makedepends. And gcc should not be in makedepends because it is in the group base-devel https://wiki.archlinux.org/index.php/PKGBUILD#makedepends