Package Details: protonmail-desktop 1.0.6-2

Git Clone URL: https://aur.archlinux.org/protonmail-desktop.git (read-only, click to copy)
Package Base: protonmail-desktop
Description: Unofficial app that emulates a native client for the ProtonMail e-mail service
Upstream URL: https://github.com/protonmail-desktop/application
Keywords: email mail protonmail
Licenses: MIT
Submitter: givemeurhats
Maintainer: albakham
Last Packager: albakham
Votes: 20
Popularity: 0.053436
First Submitted: 2018-01-18 23:41
Last Updated: 2020-07-31 11:02

Latest Comments

1 2 Next › Last »

albakham commented on 2020-07-31 11:04

My bad, now it's -2

viking777 commented on 2020-07-31 10:46

Package details say version 1.0.6-2, but pkgbuild says:

pkgname=protonmail-desktop pkgver=1.0.6 pkgrel=1

So which is it -1 or -2?

albakham commented on 2020-07-30 18:23

I finally updated the package, tell me if it's okay :)

hrca commented on 2020-07-18 17:52

Showing error in Version 1.0.4-2 in 5.7.8-arch1-1

==> Validating source files with sha256sums... protonmail-desktop-1.0.4.tar.gz ... FAILED protonmail-desktop.sh ... Passed protonmail-desktop.desktop ... Passed ==> ERROR: One or more files did not pass the validity check!

skyblue commented on 2019-12-15 02:48

@albakham Thank you for fixing the Icon.png issue! I also noticed the update to the version number in the .desktop file. Thank you for that! @galvez_65 provided the sha265sum for the new .desktop file. That needs an update. Once changing the third sha265sum to the one @galvez_65 provided, the package built without a problem. Thank you both! :)

galvez_65 commented on 2019-12-14 15:31

Please update the checksum for protonmail-desktop.desktop it should be 780f8d0502fb1488df8ffee6e39403680376a1a0eebb0d6728002897aebe0e03

tfl5034 commented on 2019-12-12 17:31

It looks like the checksum for protonmail-desktop.desktop needs to be updated.

albakham commented on 2019-12-11 12:56

I changed the PKGBUILD accordingly and updated to the latest 1.0.4 version. Thanks for your feedback!

skyblue commented on 2019-12-10 15:26

Please check the line that creates a symlink to the Icon.png file in the Build script. I don't think it links to the image file properly. I had to delete the symlink and re-create it, pointing it to a different location, in order for the icon to show up on MATE deskop.

rrjj commented on 2019-07-01 00:56

Thanks @albakham