Package Details: pulseaudio-equalizer-ladspa 2.7.1-2

Git Clone URL: https://aur.archlinux.org/pulseaudio-equalizer-ladspa.git (read-only)
Package Base: pulseaudio-equalizer-ladspa
Description: A 15-band equalizer for PulseAudio
Upstream URL: https://github.com/FFY00/pulseaudio-equalizer-ladspa
Licenses: GPL3
Submitter: yiyo
Maintainer: FFY00
Last Packager: FFY00
Votes: 40
Popularity: 0.729463
First Submitted: 2015-05-17 21:32
Last Updated: 2018-07-12 19:01

Latest Comments

1 2 Next › Last »

FFY00 commented on 2018-07-05 12:16

Thanks for letting me know :)

oberon2007 commented on 2018-07-05 10:04

pulseaudio is about to fix the LADSPA_PATH issue. See https://bugs.freedesktop.org/show_bug.cgi?id=107078

So once v12.1 arrives the workaround can be removed. Thanks, @FFY00 ! :)

FFY00 commented on 2018-07-04 22:24

Yeah, sorry. I forgot to remove it.

oberon2007 commented on 2018-07-04 22:22

git is not required as a makedepends since you are pulling a tarball.

oberon2007 commented on 2018-07-04 22:22

Thanks a lot for maintaining this package! 'provides' and 'conflicts' can be removed. A package cannot conflict itself and providing itself is self-explanatory ;) More information to found here: https://www.archlinux.org/pacman/PKGBUILD.5.html#_packaging_functions

gabriel commented on 2018-06-28 22:01

Thanks! Everything working again!

FFY00 commented on 2018-06-28 19:25

I added a script to /etc/profile.d to fix the path, it should work now. Update the package and reboot your system. Thanks Toonzee :)

Toonzee commented on 2018-06-28 18:45

Add "export LADSPA_PATH=/usr/lib/ladspa" to your ~/.xprofile to get the equalizer (or other LADSPA-based stuff) to work again. See https://bbs.archlinux.org/viewtopic.php?id=238251

gabriel commented on 2018-06-28 00:54

Thank you for reply. In order to fix this issue I did a downgrade of the packages "pulseaudio", "libpulse" and "pulseaudio-bluetooth" to the version 9.99.1-1. Now the presets of the equalizer are working again.

FFY00 commented on 2018-06-26 21:47

I don't know how to fix it. If want a working equalizer, try pulseeffects. It's a bit worse than this but at least it works :/