Package Details: pulseaudio-git 14.0.r271.g1a194c991-1

Git Clone URL: https://aur.archlinux.org/pulseaudio-git.git (read-only, click to copy)
Package Base: pulseaudio-git
Description: A featureful, general-purpose sound server (development version)
Upstream URL: http://pulseaudio.org/
Licenses: GPL, LGPL
Conflicts: libpulse-mainloop-glib.so, libpulse-simple.so, libpulse.so, pipewire-pulse, pulse-audio-jack, pulseaudio-bluetooth, pulseaudio-equalizer, pulseaudio-lirc, pulseaudio-zeroconf
Provides: libpulse, libpulse-mainloop-glib.so, libpulse-simple.so, libpulse.so, pulseaudio, pulseaudio-bluetooth, pulseaudio-equalizer, pulseaudio-jack, pulseaudio-lirc, pulseaudio-zeroconf
Submitter: None
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 41
Popularity: 0.043841
First Submitted: 2009-02-09 14:33
Last Updated: 2021-04-08 17:11

Dependencies (46)

Required by (1000)

Sources (2)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9

agapito commented on 2012-03-21 16:59

@beroal Works for you because you have installed lib32-pulse package from lib32 repo, but you are using 1.1 version not latest code as should be when you install pulseaudio-git from aur.

agapito commented on 2012-03-18 16:17

really? I will try again.

beroal commented on 2012-03-18 10:34

@agapito: Actually, I'm running "skype" 2.2.0.35-3 with "pulseaudio-git" 20120221-1 on x86_64, and it works fine.

agapito commented on 2012-03-17 15:13

Hey, can you create a lib32-pulseudio-git pkgbuild? Skype don't work. Thanks.

cdemoulins commented on 2011-12-20 20:17

It's building fine on my side. You can try to remove the folder “src” and rebuild from scratch.

If it fail again could you send me the log of the build.

beroal commented on 2011-12-19 13:56

With the latest version, I get "the compiler can not create executables." Is this a problem of mine?

jonnor commented on 2011-09-18 01:49

giturl is wrong/outdated. Should be git://anongit.freedesktop.org/pulseaudio/pulseaudio

cdemoulins commented on 2011-05-28 22:20

Could you please update or orphan the package
Thanks.

robertfoster commented on 2010-12-29 00:04

please update with this http://www.mediafire.com/?2wkxn79ul1h279w

didi2002 commented on 2010-05-23 23:48

Currently needs "unset LDFLAGS" before autogen.sh to compile.