Package Details: pulsemeeter 1.2.14-1

Git Clone URL: https://aur.archlinux.org/pulsemeeter.git (read-only, click to copy)
Package Base: pulsemeeter
Description: A pulseaudio audio routing application
Upstream URL: https://github.com/theRealCarneiro/pulsemeeter
Licenses: MIT
Provides: pulsemeeter
Submitter: theRealCarneiro
Maintainer: theRealCarneiro
Last Packager: theRealCarneiro
Votes: 3
Popularity: 0.000227
First Submitted: 2021-11-22 13:03 (UTC)
Last Updated: 2022-03-26 15:10 (UTC)

Latest Comments

RRyankees08 commented on 2023-03-13 22:14 (UTC) (edited on 2023-03-13 22:18 (UTC) by RRyankees08)

[ryan@msi-arch ~]$ pulsemeeter ERROR: invalid json grep: warning: stray \ before # grep: warning: stray \ before # grep: warning: stray \ before #

invalid json from server App sinks returned an error, audio backend probably crashed. Server will be closed. Could not join subscribe_thread (maybe there is none) closing client handler threads... closing socket sending exit signal to listener thread, it should exit within 2 seconds...

I am getting this error.

saiki commented on 2022-10-12 10:29 (UTC)

I had the same problem. After Manjaro was updated there were some problems with pulseaudio and pipewire. i removed all of them, cleaned and reinstalled manjaro-pipewire. after this it worked again.

atomo commented on 2022-09-26 07:02 (UTC)

Hey, getting this error. Same thing happens on -git package.

$ pulsemeeter
Could not start vumeter for Virtual_Input_3
invalid json from server
App sinks returned an error, audio backend probably crashed. Server will be closed.
Could not join subscribe_thread (maybe there is none)
closing socket

(pulsemeeter:116154): Gtk-CRITICAL **: 02:58:00.856: gtk_main_quit: assertion 'main_loops != NULL' failed