Package Details: purple-discord-git v0.0.r757.99bdf6f-1

Git Clone URL: https://aur.archlinux.org/purple-discord-git.git (read-only, click to copy)
Package Base: purple-discord-git
Description: A libpurple/Pidgin plugin for Discord.
Upstream URL: https://github.com/EionRobb/purple-discord
Keywords: discord libpurple pidgin purple
Licenses: GPL3
Conflicts: purple-discord
Provides: purple-discord
Replaces: purple-discord
Submitter: malah
Maintainer: GI_Jack
Last Packager: GI_Jack
Votes: 17
Popularity: 0.83
First Submitted: 2017-05-29 14:32 (UTC)
Last Updated: 2021-11-19 00:59 (UTC)

Latest Comments

pabs commented on 2022-04-07 23:46 (UTC)

@Archuser1337 Harmony is a tool for managing your Discord login. Unfortunately it isn't available in AUR. The upstream git repository is here:

https://github.com/taylordotfish/harmony/

I suggest you login using Harmony to pass the CAPTCHA that Discord is imposing on you. Alternatively you can login on the Discord web interface using a web browser.

Archuser1337 commented on 2022-04-07 10:08 (UTC)

Get this error message: Need CAPTCHA to login. Consider using Harmony first, then retry.

I don't have any clue what Harmony should be or how it should solve that issue.

BluePeril commented on 2019-06-04 04:23 (UTC)

Could you add "librsvg" as makedependency? So the package will build in a clean environment. Thanks

malah commented on 2019-05-12 10:21 (UTC)

Hello,

@Zauberfisch I have no issue with the official imagemagick package, can you send more information on the error you have?

Thanks.

Zauberfisch commented on 2019-05-12 09:01 (UTC)

"extra/imagemagick" did not work for me, I needed to install "aur/imagemagick-full" to get it working.

orekix commented on 2019-02-05 22:38 (UTC)

this needs imagemagick as dependency

malah commented on 2017-07-04 15:52 (UTC)

Sorry, discount/markdown are useless for this package.

tpenguinltg commented on 2017-07-04 01:26 (UTC)

Thanks for submitting this package! Is there a reason why this depends on aur/discount instead of community/markdown? If not, I suggest that this should depend on markdown instead.