Package Details: purple-discord-git v0.0.r537.22de4c6-1

Git Clone URL: https://aur.archlinux.org/purple-discord-git.git (read-only)
Package Base: purple-discord-git
Description: A libpurple/Pidgin plugin for Discord.
Upstream URL: https://github.com/EionRobb/purple-discord
Keywords: discord pidgin purple
Licenses: GPL3
Conflicts: purple-discord
Provides: purple-discord
Replaces: purple-discord
Submitter: malah
Maintainer: malah
Last Packager: malah
Votes: 13
Popularity: 0.600734
First Submitted: 2017-05-29 14:32
Last Updated: 2019-06-12 22:36

Latest Comments

BluePeril commented on 2019-06-04 04:23

Could you add "librsvg" as makedependency? So the package will build in a clean environment. Thanks

malah commented on 2019-05-12 10:21

Hello,

@Zauberfisch I have no issue with the official imagemagick package, can you send more information on the error you have?

Thanks.

Zauberfisch commented on 2019-05-12 09:01

"extra/imagemagick" did not work for me, I needed to install "aur/imagemagick-full" to get it working.

orekix commented on 2019-02-05 22:38

this needs imagemagick as dependency

malah commented on 2017-07-04 15:52

Sorry, discount/markdown are useless for this package.

tpenguinltg commented on 2017-07-04 01:26

Thanks for submitting this package! Is there a reason why this depends on aur/discount instead of community/markdown? If not, I suggest that this should depend on markdown instead.