Package Details: purple-facebook 1:0.9.0-2

Git Clone URL: https://aur.archlinux.org/purple-facebook.git (read-only)
Package Base: purple-facebook
Description: Facebook Messenger protocol into pidgin, finch, and libpurple
Upstream URL: https://github.com/jgeboski/purple-facebook
Keywords: facebook jabber messenger pidgin
Licenses: GPL
Submitter: PsiTrax
Maintainer: PsiTrax
Last Packager: PsiTrax
Votes: 85
Popularity: 3.416066
First Submitted: 2015-07-11 08:45
Last Updated: 2016-11-22 19:58

Latest Comments

PsiTrax commented on 2016-11-22 19:58

Thanks!

fluke commented on 2016-11-22 19:56

you can use epoch=1 in PKGBUILD to force upgrade

https://wiki.archlinux.org/index.php/PKGBUILD#epoch

PsiTrax commented on 2016-11-21 20:46

Youre right, we should use the versions from github but what happens to updates from 28-1 to 0.9.0 ?

Give it a try please

stefnix commented on 2016-11-21 20:08

Fails to build, you might need to change the URL.

pschichtel commented on 2016-11-21 16:56

The package download URL has changed. The project now has a proper version number (0.9.0)

CorePoint commented on 2016-07-04 19:02

Just wanted to let you know that this compiles without a problem on 'armv6h'.

Could you add it to "arch="?

pablo2303 commented on 2016-04-30 20:07

Do you know how to use purple-facebook in Gnome Empathy? I suppose that it has to work because both Empathy and Pidgin use libpurple. I had googled it but I didn't get an answer.

PhotonX commented on 2016-04-10 11:43

md5sums check fails, please update!

thetotalchaos commented on 2016-01-22 17:04

@PsiTrax After i read your comment i made a clean reinstall and now it seems that its working properly. I guess something went wrong during the previous update.

PsiTrax commented on 2016-01-22 09:37

Whats your problem? For me it works as expected

All comments