Package Details: purple-gnome-keyring 1.1-3

Git Clone URL: https://aur.archlinux.org/purple-gnome-keyring.git (read-only)
Package Base: purple-gnome-keyring
Description: Purple (Pidgin / Finch) plugin for Gnome-Keyring integration
Upstream URL: https://github.com/GRBurst/purple-gnome-keyring/
Keywords: finch gnome-keyring keyring pidgin purple
Licenses: GPLv3
Submitter: GRBurst
Maintainer: GRBurst
Last Packager: GRBurst
Votes: 14
Popularity: 0.591822
First Submitted: 2016-02-18 21:33
Last Updated: 2016-02-25 00:53

Latest Comments

Cbhihe commented on 2017-10-14 12:18

Gnome3 desktop (4-13.5-1-ARCH)

Hi, just installed 'pidgin', 'purple-plugin-pack', 'purple-skype-web', 'pidgin-ib-notify'...
Also installed Purple Hangouts, Purple Telegram, and purple-gnome-keyring from AUR.
All is well except that, everytime I launch pidgin, I get a small window with the follwoing message: "Gnome Keyring Plugin could not load collection" with a close button. I am new as much to Pidgin as to how exactly Gnome Keyring works so maybe my question is not pertinent. Can you give me pointers so I can start troubleshooting this ? Thanks. -ced

GRBurst commented on 2016-02-26 15:59

Yes you are absolutely right, thanks for the hint - will change it soon.

mittens2001 commented on 2016-02-26 01:25

Not that it matters that much, but you're technically not supposed to use releases like that. You should have your package be 1.1.3-1 instead of 1.1-3.