Package Details: purple-skypeweb-git 1.5.r10.90007bf-1

Git Clone URL: https://aur.archlinux.org/purple-skypeweb-git.git (read-only, click to copy)
Package Base: purple-skypeweb-git
Description: SkypeWeb Plugin for Pidgin
Upstream URL: https://github.com/EionRobb/skype4pidgin/tree/master/skypeweb
Licenses: GPLv3
Conflicts: purple-skypeweb, skype4pidgin
Provides: purple-skypeweb
Submitter: deboeckj
Maintainer: axolotl
Last Packager: axolotl
Votes: 372
Popularity: 0.000122
First Submitted: 2015-05-26 16:52
Last Updated: 2018-10-04 04:15

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 Next › Last »

donvla commented on 2012-03-25 17:20

Site seems to be offline. Use skype4pidgin-svn instead.

Synthead commented on 2011-12-12 18:58

Please add 'subversion' to the $makedepends array.

mirandir commented on 2011-10-17 22:39

tredaelli : probably, but my package have some empathy icons specific stuff.

tredaelli commented on 2011-10-17 11:32

That should work with Pidgin and Empathy => https://aur.archlinux.org/packages.php?ID=53217

tredaelli commented on 2011-10-17 11:31

If it crashes just use https://aur.archlinux.org/packages.php?ID=53217 and select Skype (D-Bus) as account-type in Pidgin

tredaelli commented on 2011-10-17 11:31

If it crashes just use https://aur.archlinux.org/packages.php?ID=53217 and select Skype (D-Bus) as account-type in Pidgin

mirandir commented on 2011-09-17 12:46

eion.robbmob.com is back.

mirandir commented on 2011-09-12 11:46

Nebulosa : I updated the PKGBUILD with an alternative location for skype4pidgin.deb.

Nebulosa commented on 2011-09-12 10:50

Does anybody have skype4pidgin.deb? eion.robbmob.com still not working.

mirandir commented on 2011-08-15 16:01

You are right, but this package installs some empathy-specific icons. A better solution would be to create a new package ("skype4telepathy-kde"). I don't use KDE, so i can't test this, feel free to create it ;).
Alternatively, i can create a "generic" package "skype4telepathy", which would be in conflict with skype4empathy.