Package Details: purple-skypeweb-git 1.5.r10.90007bf-1

Git Clone URL: https://aur.archlinux.org/purple-skypeweb-git.git (read-only, click to copy)
Package Base: purple-skypeweb-git
Description: SkypeWeb Plugin for Pidgin
Upstream URL: https://github.com/EionRobb/skype4pidgin/tree/master/skypeweb
Licenses: GPLv3
Conflicts: purple-skypeweb, skype4pidgin
Provides: purple-skypeweb
Submitter: deboeckj
Maintainer: axolotl
Last Packager: axolotl
Votes: 372
Popularity: 0.000122
First Submitted: 2015-05-26 16:52
Last Updated: 2018-10-04 04:15

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 Next › Last »

mxr commented on 2011-08-14 15:29

This should not depend on empathy. It is possible to use this together with kde's telepathy client. Installing empathy to gether with kde is not necessary.

kellerman commented on 2011-07-31 00:07

Actually I can confirm that this works for me now. Using skype from official repos with 32bit libs on Arch x86_64!

Shanto commented on 2011-04-07 19:42

Latest is dated 7 Apr 2011

Shanto commented on 2011-04-07 19:06

Checksums need update.

donvla commented on 2011-03-10 10:06

Go on and install "skype".

Anonymous comment on 2011-03-10 08:30

==> Building and installing package
==> Install or build missing dependencies for skype4pidgin:
Password:
error: 'skype': could not find or read package
==> WARNING: Dependencies have been installed before the failure
==> Restart building skype4pidgin ? [y/N]
==> -------------------------------------
==>

donvla commented on 2010-09-24 09:32

Perhaps you always ran "makepkg -r".

Anonymous comment on 2010-09-24 09:04

Yup, that fixed it. I do find it odd, however, that I never had to have subversion installed before.

donvla commented on 2010-09-24 06:38

Hehe. You need "subversion" as it is obviously a svn package. I'll add it as "makedepends" next release.

Anonymous comment on 2010-09-24 05:55

I get an error after the package build starts:

==> Starting build()...
/tmp/yaourt-tmp-grant/aur-skype4pidgin-svn/./PKGBUILD: line 26: svn: command not found
Aborting...