Package Details: purple-whatsapp-git 0.8.3.73.g07ed931-1

Git Clone URL: https://aur.archlinux.org/purple-whatsapp-git.git (read-only)
Package Base: purple-whatsapp-git
Description: WhatsApp protocol implementation for libpurple (pidgin)
Upstream URL: https://github.com/davidgfnet/whatsapp-purple
Keywords: WhatsApp
Licenses: GPLv2
Conflicts: purple-whatsapp
Provides: purple-whatsapp
Submitter: onny
Maintainer: funilrys
Last Packager: funilrys
Votes: 17
Popularity: 0.001974
First Submitted: 2013-05-30 12:14
Last Updated: 2016-10-14 11:30

Latest Comments

funilrys commented on 2016-10-11 17:15

@tata thanks for report but actually I think it's the git who has a problem cause I just get a clone of the repo ... I'm gonna downgrade but gonna search a solution ...

tata commented on 2016-10-08 10:39

Pakage is broken you flag it as 0.9.0-1 but it installs purple-whatsapp-git-0.8.3.73.g07ed931-1


loading packages...
warning: purple-whatsapp-git-0.8.3.73.g07ed931-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) purple-whatsapp-git-0.8.3.73.g07ed931-1

Total Installed Size: 1.08 MiB
Net Upgrade Size: 0.00 MiB

:: Proceed with installation? [Y/n]
(1/1) checking keys in keyring [##############################] 100%
(1/1) checking package integrity [##############################] 100%
(1/1) loading package files [##############################] 100%
(1/1) checking for file conflicts [##############################] 100%
(1/1) checking available disk space [##############################] 100%
:: Processing package changes...
(1/1) reinstalling purple-whatsapp-git [##############################] 100%
yaourt -Scyyuav 63.73s user 3.00s system 78% cpu 1:24.91 total
~ % yaourt -Scyyuav
:: Synchronizing package databases...
...
==> Software upgrade (new version) :
aur/purple-whatsapp-git 0.8.3.73.g07ed931-1 -> 0.9.0-1

funilrys commented on 2016-10-06 21:25

Updated to v0.9.0 !

If there's a problem please let me know !
For fast contact : https://gitter.im/funilrys_/PKGBUILD

stef204 commented on 2016-01-27 21:17

can you please modify the PKGBUILD to add the conflict with purple-whatsapp?

olebowle commented on 2015-04-02 07:36

I had to add the contacts manually. Groups were added automatically I think.

jorge_barroso commented on 2015-03-27 03:12

Thanks olebowle, I've adopted and updated the package. Am I the only one who is only getting whatsapp groups but no contacts? I'm using pidgin.

olebowle commented on 2015-03-24 21:47

freeimage needs to be added to depends

Nothing4You commented on 2014-04-06 15:18

git describe --always | sed 's|-|.|g' | cut -d "v" -f2

please change this (in pkgver()) to

git describe --always | sed 's|-|.|g; s|^v||'

angelblade commented on 2014-03-20 11:31

Repositories on Github reactived. This package require update.

ThecaTTony commented on 2014-02-27 07:01

And new source: git://whatspie.com/whatsapp-purple/whatsapp-purple.git

All comments