Package Details: purpose-git r206.afd8519-1

Git Clone URL: https://aur.archlinux.org/purpose-git.git (read-only, click to copy)
Package Base: purpose-git
Description: Framework for providing abstractions to get the developer's purposes fulfilled
Upstream URL: https://projects.kde.org/projects/playground/libs/purpose
Licenses: LGPL
Conflicts: purpose
Provides: purpose
Submitter: arojas
Maintainer: zan
Last Packager: arojas
Votes: 4
Popularity: 0.001364
First Submitted: 2015-03-06 21:53 (UTC)
Last Updated: 2015-09-13 08:46 (UTC)

Required by (25)

Sources (1)

Latest Comments

arojas commented on 2015-09-13 08:46 (UTC)

@itzexor thanks

itzexor commented on 2015-09-13 08:30 (UTC)

I think intltool needs to be added to the dependencies, I had to install it to build. Also, shouldn't it conflict with purpose rather than itself?

davispuh commented on 2015-09-10 12:05 (UTC)

Can you update pkgrel? Currently printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)" returns "r196.524a7fd-1" which counts as older than "r970.6563124-1"

desaparecido commented on 2015-08-25 09:32 (UTC)

hi, in line 18 it would be: cd purpose instead: cd kpeople ?