Package Details: puzzlemoppet-git r124.8ba417c-1

Git Clone URL: https://aur.archlinux.org/puzzlemoppet-git.git (read-only, click to copy)
Package Base: puzzlemoppet-git
Description: A challenging 3D puzzle game where you must guide the Moppet through the vast and eternal void of space by solving the various and beautiful puzzles thrown at you
Upstream URL: https://github.com/karjonas/Puzzle-Moppet
Licenses: WTFPL
Conflicts: puzzle-moppet-bin
Submitter: MCMic
Maintainer: MCMic
Last Packager: MCMic
Votes: 4
Popularity: 0.000055
First Submitted: 2012-07-26 10:38 (UTC)
Last Updated: 2021-10-09 13:17 (UTC)

Latest Comments

MCMic commented on 2021-10-09 13:17 (UTC)

Done, thanks.

csts commented on 2021-10-09 01:30 (UTC)

Please add gendesk to dependencies.

MCMic commented on 2021-10-08 12:46 (UTC)

Thank you, fix pushed

micwoj92 commented on 2021-10-07 18:43 (UTC)

Works

jonask commented on 2021-10-07 14:22 (UTC)

@micqoj92 Try this: https://github.com/karjonas/Puzzle-Moppet/blob/master/pkgbuild/PKGBUILD

micwoj92 commented on 2021-10-03 09:38 (UTC)

Coredumps on launch with error

/usr/include/c++/11.1.0/bits/stl_vector.h:1045: std::vector<_Tp, _Alloc>::reference std::vector<_Tp, _Alloc>::operator[](std::vector<_Tp, _Alloc>::size_type) [with _Tp = float; _Alloc = std::allocator<float>; std::vector<_Tp, _Alloc>::reference = float&; std::vector<_Tp, _Alloc>::size_type = long unsigned int]: Assertion '__n < this->size()' failed.