Package Details: pwpw-card 2.1.0.33-1

Git Clone URL: https://aur.archlinux.org/pwpw-card.git (read-only)
Package Base: pwpw-card
Description: PKCS#11 driver for PWPW (and CryptoTech) cards, as distributed by LT ADIC
Upstream URL: http://www.nsc.vrm.lt/
Keywords: national pkcs11 smartcard
Licenses: GPL2
Submitter: grawity
Maintainer: grawity
Last Packager: grawity
Votes: 2
Popularity: 0.299287
First Submitted: 2018-02-27 10:57
Last Updated: 2019-03-26 08:56

Latest Comments

stylemistake commented on 2019-03-26 08:51

I think this package should install "ccid" as dependency in addition to "pcsclite", because that package contains usual drivers for working with common card readers. Without it, it's kind of useless.