Package Details: py3status-modules 0.5.0-1

Git Clone URL: https://aur.archlinux.org/py3status-modules.git (read-only)
Package Base: py3status-modules
Description: Collection of modules for py3status
Upstream URL: https://github.com/tablet-mode/py3status-modules
Keywords: i3 py3status
Licenses: GPL3
Conflicts: py3status-modules
Submitter: tablet-mode
Maintainer: tablet-mode
Last Packager: tablet-mode
Votes: 8
Popularity: 0.088676
First Submitted: 2014-07-29 10:01
Last Updated: 2018-06-25 20:34

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

tablet-mode commented on 2018-06-25 20:37

Thanks! Since I couldn't find anything in the PKGBUILD docs that they are actually supported I removed the version specifiers.

Now I just have to get the code up to date with all the py3status changes which happened in the meantime :-D

j4cc3b commented on 2018-06-25 15:51

It seems that the optional dependencies in the PKGBUILD throw errors due to listing package versions and operator checks for those versions. I removed the operators in the optional dependencies and it built for me.

tablet-mode commented on 2015-05-27 16:56

Thanks for the reminder - I'll probably update it today.

tealeaf commented on 2015-05-25 08:33

Looks like this just needs bumping up to 0.3.0 with appropriate checksums.