Package Details: pydio 8.0.1-1

Git Clone URL: https://aur.archlinux.org/pydio.git (read-only)
Package Base: pydio
Description: Sync & share solution, formerly AjaXplorer
Upstream URL: https://pydio.com
Licenses: AGPL3
Submitter: max-k
Maintainer: max-k
Last Packager: max-k
Votes: 13
Popularity: 0.815824
First Submitted: 2015-08-11 10:36
Last Updated: 2017-06-20 01:30

Dependencies (18)

Required by (0)

Sources (2)

Latest Comments

xsmile commented on 2017-05-17 10:55

8.0.0 works fine without the need for additional changes and finally supports PHP 7

xsmile commented on 2016-11-13 20:01

@Phlogiston:

I believe you need to update the database - see https://github.com/pydio/pydio-core/tree/develop/dist/php.
You should check the log files for more information about the error.

Phlogiston commented on 2016-11-13 15:55

I get the following error in the browser when logging in as admin: Javascript: undefined.
Any ideas? Any post-update stuff that needs to be run?

max-k commented on 2016-11-12 10:46

@xsmile: Thanks for your contribution.

xsmile commented on 2016-11-11 06:39

Files for 7.0.1:
PKGBUILD - http://hastebin.com/ipuduxijat.bash
pydio.install - http://hastebin.com/ayowevaduy.bash

A sample configuration file for Nginx can be found at /usr/share/doc/pydio/.

brando56894 commented on 2016-10-21 23:31

There's a bug in the nginx SSL config

[root@webserver]: /etc/nginx/sites-enabled># nginx -s reload
2016/10/21 19:28:28 [emerg] 3336#3336: invalid number of arguments in "return" directive in /etc/nginx/sites-enabled/pydio.conf:7

return 301 https://$server_name$request_uri? permanent;

osteoboon commented on 2016-05-29 17:43

FYI: Today I noticed that several optional dependencies for pydio are not in the AUR:
pear-http-oauth
pear-http-webdavclient
pear-mail-mimedecode
pecl-rsync
php-aws-sdk
php-libgit2-git

xsmile commented on 2016-04-07 13:04

@max-k:

Thanks for the quick update.

What is your opinion on the nginx config? As G-Ray said, sharing does not work with it.

max-k commented on 2016-04-07 09:59

Thank you for your feedback.
I updated pydio.install to show an upgrade notice.

xsmile commented on 2016-04-06 01:13

@veluria:

Several post-installation tasks are necessary for an upgrade, see
https://pydio.com/en/community/releases/pydio-core/pydio-core-640-sharing-ux-performances and
https://pydio.com/forum/f/topic/6-3-1-to-6-4-0-upgrade-withing-application-shows-no-available-upgrade/ (regarding the caches)

All comments