Package Details: pygccxml 1.7.4-1

Git Clone URL: https://aur.archlinux.org/pygccxml.git (read-only)
Package Base: pygccxml
Description: Simple framework to navigate C++ declarations, using Python classes.
Upstream URL: https://github.com/gccxml/pygccxml
Licenses: custom
Submitter: None
Maintainer: bchretien
Last Packager: bchretien
Votes: 24
Popularity: 0.009589
First Submitted: 2008-11-18 01:02
Last Updated: 2016-04-29 13:26

Latest Comments

bchretien commented on 2013-06-06 13:22

Here is an up-to-date version of the PKGBUILD:

https://github.com/bchretien/PKGBUILD/blob/master/pygccxml/PKGBUILD

mortbauer commented on 2013-05-06 15:02

Hey can you please update the package, first the dependency is gccxml-git and the url isn't working anymore as well. Thank you

wych commented on 2013-02-26 10:09

please update gccxml-cvs to gccxml-git

mschu commented on 2013-02-12 21:48

Hi,
Please update to use gccxml-git. The CVS version is obsolete.

Anonymous comment on 2011-03-21 08:08

Elements in a bash array are space separated, hence
depends=('gccxml-cvs','python2')
should be
depends=('gccxml-cvs' 'python2')

sftrytry commented on 2011-03-20 15:26

As arch moves to python3, It would be better to add depends of python2 and use python2 setup.py in PKGBUILD.