Package Details: pyhgtmap 3.7-2

Git Clone URL: https://aur.archlinux.org/pyhgtmap.git (read-only, click to copy)
Package Base: pyhgtmap
Description: Fork of official phyghtmap - Generate OSM contour lines from NASA SRTM data
Upstream URL: https://github.com/agrenott/pyhgtmap
Licenses: GPL2
Submitter: quietvoid
Maintainer: quietvoid
Last Packager: quietvoid
Votes: 1
Popularity: 0.188656
First Submitted: 2023-07-31 17:51 (UTC)
Last Updated: 2024-04-22 13:53 (UTC)

Latest Comments

salsergey commented on 2024-04-22 17:04 (UTC) (edited on 2024-04-22 17:15 (UTC) by salsergey)

During processing I've got the message that libarrow.so.1500 is not found. It is an optional dependence of gdal. I guess it is used by pyhgtmap in some cases.

quietvoid commented on 2024-04-22 13:52 (UTC) (edited on 2024-04-22 13:52 (UTC) by quietvoid)

Thanks. I've fixed the depends list. Somehow I forgot to add python-pybind11-rdp when I made it.
Not sure where you saw arrow.

salsergey commented on 2024-04-22 13:42 (UTC) (edited on 2024-04-22 13:45 (UTC) by salsergey)

Seems pyhgtmap should also depend from python-pydrive2, python-class-registry , python-pybind11-rdp and arrow packages.

micwoj92 commented on 2023-11-07 23:19 (UTC)

Please remove v from pkgver.