Package Details: pyirct 0.4-6

Git Clone URL: https://aur.archlinux.org/pyirct.git (read-only)
Package Base: pyirct
Description: IRC transport for Jabber
Upstream URL: http://xmpppy.sourceforge.net/irc/
Licenses: GPL
Submitter: vesath
Maintainer: mortzu
Last Packager: mortzu
Votes: 1
Popularity: 0.005854
First Submitted: 2010-02-26 13:16
Last Updated: 2015-06-08 10:46

Required by (0)

Sources (4)

Latest Comments

eigengrau commented on 2014-03-10 11:36

The Python deps should be python2-*. python-irclib is now python2-irc.

eigengrau commented on 2014-03-10 11:29

The python depends should be python2; irclib does not appear to be available anymore, though.