Package Details: pykolab 0.8.0-3

Git Clone URL: https://aur.archlinux.org/pykolab.git (read-only)
Package Base: pykolab
Description: Kolab Python Utilities
Upstream URL: http://kolab.org
Licenses: GPL3
Submitter: onny
Maintainer: javitonino
Last Packager: javitonino
Votes: 7
Popularity: 0.001646
First Submitted: 2013-11-09 12:13
Last Updated: 2016-02-18 20:14

Dependencies (26)

Required by (7)

Sources (6)

Latest Comments

javitonino commented on 2015-02-25 11:34

I have adopted this and packaged the rest of Kolab. Check out the kolab meta-package in the AUR and the wiki article: https://wiki.archlinux.org/index.php/Kolab

chetwisniewski commented on 2014-04-05 21:01

Package is out of date (pykolab is at 0.6.13) and optdepends should use roundcubemail-kolab not roundcubemail-plugins-kolab

franziskus commented on 2014-01-18 12:20

intltool still missing ...

Renha commented on 2013-12-09 07:40

please add intltool to build dependences, it will remove error frop previous comment

Renha commented on 2013-12-09 07:36

==> Запускается build()...
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf
configure.ac:15: error: possibly undefined macro: AC_PROG_INTLTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1
==> ОШИБКА: Произошел сбой в build().
Преждевременный выход...
==> ERROR: Makepkg was unable to build .