Package Details: pyparted-git 201506161101-1

Git Clone URL: https://aur.archlinux.org/pyparted-git.git (read-only)
Package Base: pyparted-git
Description: Python bindings for libparted
Upstream URL: https://github.com/rhinstaller/pyparted
Licenses: GPL2
Conflicts: pyparted
Provides: pyparted
Submitter: Gently
Maintainer: skalkoto
Last Packager: skalkoto
Votes: 11
Popularity: 0.000027
First Submitted: 2009-08-21 09:11
Last Updated: 2015-06-16 11:02

Required by (0)

Sources (0)

Latest Comments

kfgz commented on 2012-01-27 17:32

Fixed.

Gently commented on 2011-05-24 18:36

Abandoned at request, no time to maintain. Thanks for the contact.

Anonymous comment on 2011-03-16 02:49

The PKGBUILD should not have || return 1 statements, should not include python-decorators as a dependency, should depend on python2 not python, and "export PYTHON=python2". Also, please don't patch the source without even attempting to get a fix upstream. If for some reason you don't want to create a ticket, and the bug is still a bug, give me a a useful report, and I will create a ticket and try to get it resolved for you.