Package Details: pypy-pip 9.0.1-1

Git Clone URL: https://aur.archlinux.org/pypy-pip.git (read-only)
Package Base: pypy-pip
Description: The PyPA recommended tool for installing Python packages
Upstream URL: https://pip.pypa.io/
Licenses: MIT
Submitter: intgr
Maintainer: dundee
Last Packager: niris
Votes: 20
Popularity: 0.009034
First Submitted: 2013-05-10 08:59
Last Updated: 2016-12-04 03:43

Latest Comments

yan12125 commented on 2016-11-03 11:34

I don't use pypy anymore, and maintaining against such a fast pace project is indeed a burden for me. I'm going to drop it and feel free to adopt it.

yourealwaysbe commented on 2016-04-19 09:42

That worked, thanks.

yan12125 commented on 2016-04-11 09:56

You need to run:

$ gpg --recv-keys 6E3CBCE93372DCFA

yourealwaysbe commented on 2016-04-11 09:42

Currently i get a signature error:

==> Verifying source file signatures with gpg...
pip-8.1.1.tar.gz ... FAILED (unknown public key 6E3CBCE93372DCFA)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build pypy-pip.

Apologies if this is my mistake.

yan12125 commented on 2015-05-23 19:07

Thanks for the flag. Updated to 7.0.1

yan12125 commented on 2015-02-07 15:39

Adopt and update to 6.0.8

felixonmars commented on 2014-10-12 10:24

This one should depend on pypy-setuptools instead of pypy-distribute. The latter has been deprecated for ages.