Package Details: pyrit-svn 308-7

Git Clone URL: (read-only)
Package Base: pyrit-svn
Description: GPU-accelerated attack against WPA-PSK authentication, (SVN version)
Upstream URL:
Licenses: GPL3
Conflicts: pyrit
Provides: pyrit
Submitter: None
Maintainer: intelfx
Last Packager: intelfx
Votes: 32
Popularity: 0.209885
First Submitted: 2010-04-15 01:54
Last Updated: 2015-10-22 19:43

Dependencies (5)

Required by (8)

Sources (1)

Latest Comments

AsmundEr commented on 2012-04-03 07:30

This package should makedepend on svn, and it should conflict with pyrit (non-svn version).

sl1pkn07 commented on 2011-02-11 03:00


Anonymous comment on 2010-12-05 04:03

LDFLAGS="" python build || return 1
python install --root=${pkgdir}

needs to use python2 instead of python, also depends needs to be changed for python2.


sl1pkn07 commented on 2010-08-10 16:58

please. add this fix in pkgbuild:

cd $_svnmod
#rm -r build
LDFLAGS="" python build || return 1