Package Details: pysmssend 1.48-4

Git Clone URL: (read-only)
Package Base: pysmssend
Description: Application for sending SMS over the Internet
Upstream URL:
Licenses: GPL3
Submitter: ranger
Maintainer: ranger
Last Packager: ranger
Votes: 15
Popularity: 0.000000
First Submitted: 2007-09-13 07:42
Last Updated: 2015-06-24 18:50

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

ranger commented on 2013-06-19 10:21

Thanks for the info. I will fix python2-pyqt4 dependency in a few days, now I am AFK. :)

As for patch, it is in base-devel but it wasn't always. Arch is rolling release. Someone with an old installation may haven't patch installed, even if he installed base-devel during arch installation.

axil42 commented on 2013-06-18 11:05

Sorry for the double post. patch is in base-devel so it should not be in makedepends ;)

axil42 commented on 2013-06-18 11:00

Hi, python2-qt was renamed to python2-pyqt4.

ranger commented on 2012-11-20 12:50

** 1.48
1) Fix accounts for Forthnet and Voipbuster providers
2) Clean up

Also dependencies changed as markelos suggested and changelog added
(pacman -Qc pysmssend)

axil42 commented on 2011-02-21 16:58

As Xavion stated here (

The latest stable release of PyQt is now available in 'extra' as "python2-qt" (for Python v2) and "python-qt" (for Python v3).

ranger commented on 2010-10-20 17:22

Updated for new python packages.

ranger commented on 2010-07-04 21:14

Changelog since last update:
** 1.45

1) Fix local variable bug ( bug #3002071 )
2) Fix Betamax login page url

** 1.44

1) Code clean up
2) Pennytel support
3) Fix connection bugs for betamax sites