Package Details: pyspotify 1.12-3

Git Clone URL: https://aur.archlinux.org/pyspotify.git (read-only)
Package Base: pyspotify
Description: A Python Spotify library
Upstream URL: http://pyspotify.mopidy.com/
Licenses: Apache
Conflicts: pyspotify-git
Provides: pyspotify
Submitter: AlexandrePTJ
Maintainer: AlexandrePTJ
Last Packager: AlexandrePTJ
Votes: 25
Popularity: 0.001711
First Submitted: 2013-09-21 06:50
Last Updated: 2015-08-11 20:21

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

patrl commented on 2015-09-23 11:17

As of yesterday, the fact that this is out of date is preventing mopidy-spotify from working (with both installed from the AUR: https://aur.archlinux.org/packages/mopidy-spotify/).

AlexandrePTJ commented on 2015-08-10 09:41

This was not deleted, but not-transferred while the new AUR migration.
A period was dedicated to this migration allowing each maintainer to send their package to the new platform. It looks like the maintainer of this one, did not send it.
Then I will use the last copy and maintain it.

fzerorubigd commented on 2015-08-10 08:01

The last working copy of libspotify is available here : http://pkgbuild.com/git/aur-mirror.git/tree/libspotify/PKGBUILD

but why delete it from AUR?

AlexandrePTJ commented on 2015-08-10 07:38

Looks like the maintainer did not transfert from aur to aur4

fzerorubigd commented on 2015-08-10 07:29

libspotify is not available in aur (anymore?)

wlritchi commented on 2015-07-05 05:06

The md5sum is wrong on this package.

mittens2001 commented on 2015-01-18 21:55

1.12 is now out https://pypi.python.org/pypi/pyspotify/1.12

mittens2001 commented on 2014-12-29 02:08

didn't see that comment either, sorry! i wish there was some way to revert out of date flags...

AlexandrePTJ commented on 2014-06-07 19:47

2.x branch is still beta, I will update when released.

kiwisauce commented on 2014-06-07 14:45

There is a new realease: https://github.com/mopidy/pyspotify/releases