Package Details: pyston 0.6.1-1

Git Clone URL: https://aur.archlinux.org/pyston.git (read-only)
Package Base: pyston
Description: An open-source Python implementation using JIT techniques.
Upstream URL: https://github.com/dropbox/pyston
Licenses: custom
Submitter: dundee
Maintainer: dundee
Last Packager: dundee
Votes: 3
Popularity: 0.000069
First Submitted: 2015-11-04 09:52
Last Updated: 2017-02-06 09:22

Latest Comments

dundee commented on 2016-11-15 14:12

kseistrup: Fixed, thanks!

kseistrup commented on 2016-11-15 14:04

$ /usr/bin/pyston
/usr/bin/pyston: error while loading shared libraries: libreadline.so.6: cannot open shared object file: No such file or directory
$ locate libreadline.so
/usr/lib/libreadline.so
/usr/lib/libreadline.so.7
/usr/lib/libreadline.so.7.0

dundee commented on 2016-11-08 09:36

hack.augusto: Ok, added. Thanks!

hack.augusto commented on 2016-11-08 04:58

Hey, thanks for the package.

Could you add 'ncurses5-compat-libs' as a dependency?

That package creates a /usr/lib/libtinfo.so.5 file and conflicts with the current pyston package. ncurses5-compat-libs is required for vim-youcompleteme-git and seems to work fine with pyston, adding it as a dep and removing the symlink from package would solve the conflict.