Package Details: python-aiohttp 2.0.3-1

Git Clone URL: (read-only)
Package Base: python-aiohttp
Description: http client/server for asyncio
Upstream URL:
Licenses: Apache
Submitter: flying-sheep
Maintainer: flying-sheep
Last Packager: flying-sheep
Votes: 41
Popularity: 0.461559
First Submitted: 2013-12-17 11:44
Last Updated: 2017-03-27 10:45

Latest Comments

lilydjwg commented on 2017-03-27 12:44

Last month a mail from Levente Polyak told me he will move python-yarl into [community] soon, so I stopped updating it to avoid recreate it after the move. But the move apparently hasn't happened. I'm resuming updating it, and it should be updated in less than a day.

flying-sheep commented on 2017-03-27 11:57

marked it as outdated.

seirl commented on 2017-03-27 11:53

Thank you for upgrading but the yarl dependency is broken now :(
It requires yarl >=0.10 <0.11 but the version of is 0.9.8 ...

seirl commented on 2017-03-26 20:16

Hey everyone, this repository has moved from KeepSafe to aio-libs and its latest version is now 2.0.2. There has been some pretty important improvements to the lib that some of our projects now require.

@flying-sheep : would it be possible to upgrade the package to the latest version?

Thank you :-)

rpb commented on 2017-01-10 00:46

Well, we have other problems now. According to this link, the 1.5.2 gns3-server requires 1.1.6. I'm going to downgrade since that is what I need it for, but just wanted to mention it since many gns3 people will wonder why upgrading python-aiohttp breaks their gns server.

flying-sheep commented on 2017-01-09 17:48

whoops, all should be fine now

bit_shifter commented on 2017-01-09 17:32

Here's what I used for modified, updated PKGBUILD:


verri commented on 2017-01-09 16:46

Since it is using the source tarball now, the dependency should be python>=3.4.2 as indicated at

carlwgeorge commented on 2017-01-07 02:45

Building from the source tarball (not the wheel) would allow this to build against the current python (3.6).

minus commented on 2017-01-06 13:39

The dependency on Python should be python=3.5, not >=3.5 since the wheels (binaries?) don't work with 3.6. (You should change it to 3.6, too)

All comments