Package Details: python-alembic 0.9.1-2

Git Clone URL: https://aur.archlinux.org/python-alembic.git (read-only)
Package Base: python-alembic
Description: Alembic is a lightweight database migration tool for usage with the SQLAlchemy Database Toolkit for Python 3.
Upstream URL: https://bitbucket.org/zzzeek/alembic
Licenses: MIT
Submitter: omgold
Maintainer: googol
Last Packager: googol
Votes: 33
Popularity: 0.107567
First Submitted: 2013-04-27 09:49
Last Updated: 2017-03-25 16:23

Latest Comments

Ataraxy commented on 2017-07-11 03:37

I needed to do:
gpg --recv-keys 330239C1C4DAFEE1

raiden commented on 2017-06-18 20:13

Hey, i got the same:
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build python-alembic.

Tried the sane:
gpg --recv-keys C4DAFEE1

But still can not build this thing :/

googol commented on 2017-01-17 13:56

Hey arjan5,

actually reinstalling solves this (no changes to the PKGBuild required). However, I updated alembic to 0.8.9 so this should be fixed by updating.

Regards

arjan5 commented on 2017-01-11 16:03

Hi, the PKGBUILD references a python3.5 directory, while Arch is now using Python 3.6. This makes the build fail on the 'echo' line in package().
If you can, please check which Python version is currently running on the system and use that, or just simply replace 'python3.5' with 'python3.6'.
Thanks!

googol commented on 2016-01-16 18:44

Hey topan

You have to import the developers public key to verify the source:

gpg --recv-keys C4DAFEE1

topan commented on 2016-01-16 17:04

hey everybody i got this
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build python-alembic.

please help me, to solve this.
TIA

googol commented on 2015-10-17 15:14

You have to import the developers public key to verify the source:

gpg --recv-keys C4DAFEE1

Crazyachmed commented on 2015-10-17 14:25

PGP validation failed (Checksum did not change):
alembic-0.8.3.tar.gz ... FAILED (unknown public key 330239C1C4DAFEE1)

googol commented on 2015-10-06 16:53

Fixed - thanks for reporting this :)

[And sorry for the delay.]

unhammer commented on 2015-10-02 08:28

https://aur4.archlinux.org/packages/python-editor/

All comments