Package Details: python-autosub3 0.1.0-1

Git Clone URL: https://aur.archlinux.org/python-autosub3.git (read-only, click to copy)
Package Base: python-autosub3
Description: Auto-generates subtitles for any video or audio file, upgrades original autosub and adds support for windows.
Upstream URL: https://pypi.org/project/autosub3
Licenses: MIT
Submitter: tyrannis.hawk
Maintainer: tyrannis.hawk
Last Packager: tyrannis.hawk
Votes: 1
Popularity: 0.000406
First Submitted: 2022-01-07 13:56 (UTC)
Last Updated: 2022-04-12 12:57 (UTC)

Latest Comments

jester commented on 2022-04-18 18:23 (UTC)

thanks!!!.

Now seems thats all is OK.

tyrannis.hawk commented on 2022-04-12 12:49 (UTC) (edited on 2022-04-12 12:58 (UTC) by tyrannis.hawk)

@hexd: good point, I've updated the PKGBUILD.

@jester the version of this package is 0.1.0, which is the latest upstream version. The update I did today fixed the issue.

jester commented on 2022-04-12 11:26 (UTC)

I installed python-autosub3 0.4.7-0, but everytime that I check the updates, this show me that i have Installed 0.1.0-0.

I tried to uninstall and install agaig but always the version installed is 0.1.0-0

hexd commented on 2022-02-05 20:42 (UTC)

This depends on ffmpeg, python-google-api-python-client, python-progressbar, python-pysrt, python-requests and python-six.