Package Details: python-basiciw 0.2.2-1

Git Clone URL: https://aur.archlinux.org/python-basiciw.git (read-only)
Package Base: python-basiciw
Description: Retrieve information such as ESSID or signal quality from wireless cards (Python module)
Upstream URL: https://github.com/enkore/basiciw/
Licenses: MIT
Conflicts: basiciw-git
Provides: basiciw-git
Replaces: basiciw-git
Submitter: WhyNotHugo
Maintainer: WhyNotHugo
Last Packager: WhyNotHugo
Votes: 10
Popularity: 0.000004
First Submitted: 2014-10-16 01:36
Last Updated: 2016-02-04 21:39

Dependencies (3)

Required by (2)

Sources (1)

Latest Comments

WhyNotHugo commented on 2016-02-04 21:39

Fixed. pkgrel was not pushed since the resulting package is identical.

wzyboy commented on 2016-02-04 08:18

Makepkg now requires 'conflicts', 'provides', 'replaces' to be arrays:

==> Building and installing package
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: replaces should be an array
==> ERROR: Makepkg was unable to build python-basiciw.


Please modify the PKGBUILD to make them arrays, thanks.