Package Details: python-bibtexparser 1.4.0-1

Git Clone URL: https://aur.archlinux.org/python-bibtexparser.git (read-only, click to copy)
Package Base: python-bibtexparser
Description: Bibtex parser in Python
Upstream URL: https://pypi.org/project/bibtexparser/
Licenses: LGPL3
Submitter: Francois_B
Maintainer: None
Last Packager: JP-Ellis
Votes: 7
Popularity: 0.005246
First Submitted: 2013-08-24 06:50 (UTC)
Last Updated: 2023-01-12 10:05 (UTC)

Latest Comments

m040601 commented on 2024-02-15 05:58 (UTC)

This PKGBUILD is currently out of date.

The current release is 1.4.1 not 1.4.0

https://pypi.org/project/bibtexparser/#history

m040601 commented on 2023-09-03 05:03 (UTC) (edited on 2024-02-16 21:02 (UTC) by m040601)

Important information for everyone.

If you see "v1.xxx" instead of "v2.xxx" and you want to mark the package out of date.

 xxxx flagged python-bibtexparser out-of-date on 2023-08-17 (UTC) for the following reason:

    Not sure if a pre-release render it as out-of-date: 
https://github.com/sciunto-org/python-bibtexparser/releases/tag/v2.0.0b2 
This version is released to pypi, and according to the release note, 
it is "stable enough to be used in most projects,
 but please proceed with caution"

This is what the README currently has to say, https://github.com/sciunto-org/python-bibtexparser,

Bibtexparser is available in two versions: V1 and V2. 
For new projects, we recommend using v2 which, in the long run, 
will provide an overall more robust and faster experience. 
For now, however, note that v2 is an early beta, and does not contain all features of v1.

MarsSeed commented on 2023-07-31 21:37 (UTC)

Please kindly remove python-future from depends: it is not required anymore by this module.

dani commented on 2020-07-04 15:44 (UTC)

Sorry, the reason for out-of-date flag is wrong. But it is indeed out-of-date as the latest version is 1.2.0 by far.