Package Details: python-bitarray 0.8.1-2

Git Clone URL: (read-only)
Package Base: python-bitarray
Description: Efficient arrays of booleans for Python
Upstream URL:
Licenses: PSF
Submitter: giniu
Maintainer: mtorromeo
Last Packager: mtorromeo
Votes: 6
Popularity: 0.000099
First Submitted: 2010-03-19 17:16
Last Updated: 2016-05-15 14:53

Dependencies (2)

Required by (2)

Sources (1)

Latest Comments

atweiden commented on 2014-04-05 07:25


giniu commented on 2012-01-04 19:04

As no package depend on this now, I'm disowning it. I try to keep python dependencies on my system to minimum as I don't use or need Python 3 - all apps I use depend on Python 2. Because I don't use Python 3 I wouldn't be able to test if this library is working correctly. Thus, I'm leaving this package for people that will use it and will be interested in development of python 3 version of this package. Like few times in past, I don't like just updating apps I don't use and test day-to-day.

giniu commented on 2012-01-04 13:20

python-bitarray is now (as of version 0.4.0) a python 3 package, if you need python2 support please switch to python2-bitarray -