Package Details: python-bqplot 0.10.5-1

Git Clone URL: https://aur.archlinux.org/python-bqplot.git (read-only)
Package Base: python-bqplot
Description: Plotting library for IPython/Jupyter notebooks
Upstream URL: https://github.com/bloomberg/bqplot
Licenses: Apache
Submitter: thrasibule
Maintainer: thrasibule
Last Packager: thrasibule
Votes: 0
Popularity: 0.000000
First Submitted: 2017-07-14 22:13
Last Updated: 2018-05-03 01:30

Latest Comments

plasmapotato commented on 2017-11-25 19:29

Note that python-bqplot 0.10.1-1 may not work with python-ipywidgets 6.0.0-1 and/or jupyter-widgetsnbextension 1:2.0.0-1. That configuration was throwing an error when trying to either 'import bqplot' in python or when enabling with jupyter nbextension.

Installing via pip successfully installed bqplot-0.10.1 ipywidgets-7.0.5 widgetsnbextension-3.0.8 and bqplot could be enabled and imported without issue.

Please test for yourself if these dependencies require a minimum version, otherwise perhaps rollback bqplot to its previous state until dependency updates are packaged.