Package Details: python-breathe 4.9.1-1

Git Clone URL: https://aur.archlinux.org/python-breathe.git (read-only)
Package Base: python-breathe
Description: An extension to reStructuredText and Sphinx to be able to read and render Doxygen xml output.
Upstream URL: https://breathe.readthedocs.org/en/latest/
Licenses: BSD
Submitter: alkeo
Maintainer: alkeo
Last Packager: alkeo
Votes: 9
Popularity: 2.290730
First Submitted: 2016-01-04 10:28
Last Updated: 2018-06-13 13:31

Required by (1)

Sources (1)

Latest Comments

van51 commented on 2018-06-13 13:41

@alkeo Thank you for the quick fix!

alkeo commented on 2018-06-13 13:34

The package has been updated to 4.9.1. Thanks for the report.

melvinvermeeren commented on 2018-06-13 12:53

History was rewritten upstream to fix some issues: https://github.com/michaeljones/breathe/issues/340 https://github.com/michaeljones/breathe/issues/384

Also 4.9.1 is out, so probably the PKGBUILD will be updated to that to also fix the shasum.

Thanks alkeo.

van51 commented on 2018-06-13 12:50

@alkeo Thanks for the package. I am trying to install with aurman and I am receiving the following error:

""" ==> Validating source files with sha256sums... breathe-v4.8.0.tar.gz ... FAILED

==> ERROR: One or more files did not pass the validity check! """

Looks like something that has to be fixed upstream.

dbermond commented on 2017-11-03 15:24

@alkeo
Thank you for the quick fix! :)

alkeo commented on 2017-11-03 15:23

Hi dbermond,
It's fixed.
Thanks.

dbermond commented on 2017-11-03 14:19

@alkeo
Hi. You forgot to update .SRCINFO file to version 4.6.0. As a result, the aur webpage still shows version 4.4.0 and some aur helpers don't install the package.
Can you please update it?

alkeo commented on 2016-04-08 12:24

I updated the package to fix the conflict.
Note that the command breathe-apidoc is named breathe-apidoc2 in the python2-breathe package. The naming scheme follows the one used in the python2-sphinx package.
Thanks for your report.

xekarfwtos commented on 2016-04-08 05:49

I get the following error when I try to update:
error: failed to commit transaction (conflicting files)
/usr/bin/breathe-apidoc exists in both 'python-breathe' and 'python2-breathe'
Errors occurred, no packages were upgraded.