Package Details: python-brotli-git 1.0.9.r33.g4ec6703-1

Git Clone URL: https://aur.archlinux.org/brotli-git.git (read-only, click to copy)
Package Base: brotli-git
Description: Brotli compression library
Upstream URL: https://github.com/google/brotli
Licenses: MIT
Conflicts: python-brotli
Provides: python-brotli
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 1
Popularity: 0.042603
First Submitted: 2017-06-06 14:10 (UTC)
Last Updated: 2021-12-13 05:39 (UTC)

Required by (45)

Sources (1)

Latest Comments

Chocobo1 commented on 2021-12-13 05:40 (UTC)

Please add: provides=('brotli' 'libbrotlicommon.so=1-64' 'libbrotlidec.so=1-64' 'libbrotlienc.so=1-64')

Fixed.

trizen commented on 2021-12-13 02:09 (UTC)

Please add: provides=('brotli' 'libbrotlicommon.so=1-64' 'libbrotlidec.so=1-64' 'libbrotlienc.so=1-64')

Otherwise, the package cannot be installed due to this error:

:: brotli-git and brotli are in conflict. Remove brotli? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: removing brotli breaks dependency 'libbrotlidec.so=1-64' required by curl
:: removing brotli breaks dependency 'libbrotlidec.so=1-64' required by libsoup
:: removing brotli breaks dependency 'libbrotlidec.so=1-64' required by libsoup3